Newbie lessons 101


#1

So we just unboxed the 3.65 baicells base station. We plugged it in on the tech bench, made sure it talked to the cloud, it leased an IP address on our office LAN network. So far, so good.

Took it out to a tower. Wired it up. Assigned it its own subnet on our network. Assigned our management platform to give it a DHCP address of .1

What next?

I assume once it boots up it’ll be at .1, but it will also have a management address as assigned via the IPSEC tunnel.

I can monitor it on the cloud - but once is there a document for activating the SIM cards?
What is the aiming process? Wave it around until we see a signal?


#2

Same here! What do we do next??? No documentation on activating SIM cards, how to get the CPE’s to register, etc. I even have a cloud account but no where is there any videos or guides on what to do next!


#3

We are not off the bench yet, but here is what I can help with.

  • Aiming… you can log into the interface or watch the lights through the window.
  • Support put in our sim cards… into cloudcore. I’m sure this functionality is coming.
  • Once you put your card in the CPE, it’s part of your account and you only have to assign a subscriber to it. In under a minute after it connects to the eNB it will call home and be on the cloud interface ready to set up with a rate plan.

I’m still not sure on things like IP addresses, routeing and public IP’s, but from a connectivity stand point you just plug it in and go. If the eNB can see the internet, the clients can get on line.

Arthur


#4

Arthur,

Just received our starter kit and get USIM error when logged into CPE. I understand a SIM card is to be inserted into the CPE, but we did not receive any separate SIM cards with the starter kit and I can’t tell whether a SIM card was pre-installed in my test CPE. What can you tell me about the SIM cards? Do they typically come as separate items in the starter kit, or are they pre-installed by Baicells? How can I tell whether the card is in the CPE? I didn’t know if it was OK to remove the clear plastic window on the back of the CPE…?

Thanks,

Jim


#5

Hi Jim,

You SHOULD have SIM cards. Check with your supplier. They look like a cell phone SIM (but standard size) that you snap out of a business card sized plastic card. The card is branded with BaiCells. edit. I just realized that the promo material has pics of the SIM cards. The photos are accurate.*

We didn’t get a starter kit (I don’t think) but our SIM cards came in a separate zip lock bag.

Yes, you have to unscrew the plastic window and then the SIM would push in and out of the slot. It can be tricky because you can slip the card in between the housing and the card slot. When putting the window back on, be sure to screw it on like you would a manifold. Get them all started and then tighten them in a cross pattern.


#6

Arthur,

Thanks so much for the prompt reply. Now that I know SIM cards are required I’ll contact my re-seller and find out where mine are. Like others on the forum have requested, I too would like to see a short (1-2 page) document describing the basic setup process for connecting an AP and CPE, and a short tutorial on using CloudCore and adding devices would be most helpful. I would think such documentation would save Baicells support personnel countless hours of returning emails and phone calls, especially at this time when they are trying to grow the business.

Given that the above items do not exist, do you know of any other source of documentation that helps one understand the Baicells gear? Or do you recommend that WISP operators sign up for one of the tech training sessions? I can access my AP and CPE, but have no idea what to do next.

Jim


#7

Agreed, a quick start guide on the complete solution would be beneficial. This is so new to many who are not familiar with LTE that it can be daunting.

One nice thing is that once you connect it to a network, it can take a DHCP address and call home. From there, support can do a lot which is what they did for us.

We still need to know how to import SIM cards into CloudCore (unless they are going to continue to do it for us) as well as a few other things.

I think because they are growing so fast, that they are worrying about the big things for those already running and trying to keep up with the smaller items.

I never took any of the tech training but hope to find the time to watch some of the videos. The BaiCells “Tip of the Day” gives lots of info, but one of the big things is that this stuff (I think) more or less just works. I’ll know more next week as we just powered up our first unit today beating a storm by 30 min.

I think the forums are great and hopefully there will be more participation by ISP’s and guys who really know this gear. I’d suggest just to keep asking questions.

First you need SIMS.

What DO You want to do next? I would hang it and start testing.


#8

What’s frustrating is that I had one CPE connected to the eNB yesterday and
ran a speed test across the connection, but sometime yesterday afternoon
the connection stopped working. I tried two other CPEs with the same
result. My eNB shows up in cloudcore and appears to be communicating with
cloudcore. According to cloudcore the eNB is inactive and the MME is
disconnected. I have no idea what that means or how to deal with the
situation. Any ideas?

I see no documentation on how to use cloudcore to control my devices. I
added my SIM cards to cloudcore using BOSS and updated to the latest
firmware on the CPE and eNB. Still cannot get the connection back. Jim


#9

Hi Jim,

In the Acronym Guide: https://na.baicells.com/acronym-guide/

MME - Mobility Management Entity - LTE Mobility Management Entity is responsible for initiating paging and authentication of the mobile devices.

So it sounds like with that not connected, the CPE cannot be authenticated IE the sim card can’t be confirmed. I have no idea why it would not be connected. Mine has always said connected and does now, so I don’t think it’s on the far end. Are you behind some sort of firewall?

The control in cloudcore is limited. You can do firmware upgrades, reboots, get stats etc. I’m not sure what will be added, but for now I feel it’s enough. If we can access the CPE GUI, then everything else can be done there.

I’d check to see if anything changed in your setup since yesterday morning. A firmware upgrade, rule changes etc. on a firewall. Other than that, I’m of no help because as I stated, from day 1, no matter where I plugged the eNB in, that MME has always shown connected. My test bench is behind a filter and now that it is in the air behind a NAT’d router connection.

Arthur


#10

In testing over the weekend I noticed the ACT light on the eNB was not on. This light indicates whether the “board” is working. It was on prior to the firmware upgrade so I dropped back to the previous firmware on the eNB and the ACT light came on and my CPEs connected with strong signal. Not sure if this is just a coincidence, or if the PC012 firmware is bad. Maybe Baicells support could check into this? Or is it possible my eNB is flaky?

So now I’m running with PC011 on eNB and BCE-ODU-1.0.3-20170215 on CPEs. Cloudcore shows the eNB thinks three CPEs are connected, but only one CPE shows to be connected. Does anyone have an up-to-date document for cloudcore? The only one I find is out of date and looks nothing like the current web interface.