EG7035E-M11 Bridge Mode help

I’m trying to figure out how to setup a CPE as a bridged connection. To start, how the heck do I setup a static IP for the WAN interface? I don’t always want the bridged CPE to pull DHCP. Second, why am I not receiving an IP address from my DHCP server on the LAN side of the bridged CPE?

The simple answer is you don’t bridge LTE radios… It’s a mode that is there, but needs extra functions to work properly. Better start reading up on LTE and Baicells.

I disagreed with the other post saying that you don’t bridge an LTE radio. We do it all the time.
But in order to do so there are important steps that have to happen…

  1. Simcard needs to be set in the core to have a 2nd apn1 added which would have your management IP. You would still have normal apn set with the public IP that the customer would static assign to their router.
  2. In the radio setup you will need to set the radio to bridge mode then set APN #1 to enable, Bridge, the APN name set xxx.com or whatever. Then set APN#2 to enable, Mode = NAT, the APN#2 name set xxx.com or whatever. gateway enabled.
    Not sure what you are using for account management, but in the one we use we have to set the radio IP to the management IP and the IP address to the public IP and the IMSI added. Saved and pushed . It should work. If you are unsure send me your email address and I can send you a couple screenshots
    Terry

I think it’s important to note that many users of Baicells eNB’s use their cloudcore EPC which does not support a 2nd APN. Therefore, CPE bridging is not supported. You will need a local EPC core to bridge the CPE. There are a couple ways to get around that with tunneling but it does not scale well.
Leroy